MATLAB Mobile

System Requirements

MATLAB Connector Requirements

One of the following MATLAB licenses:

  • Professional or academic license for R2012a or later (license should be current on MathWorks Software Maintenance Service)
  • MATLAB and Simulink Student Version R2012a or later

MATLAB Connector must be installed on the same computer as MATLAB.

Starting with R2013a, the MATLAB Connector will be installed with MATLAB.

For R2012a and R2012b, download MATLAB Connector.

    iOS Requirements

    • iPhone, iPad, or iPod touch
    • iOS 5 or later

    Android Requirements

    • Android 2.3.3 or later

    Browser Requirements for Uploading Files to the Cloud

    • A supported browser:
      • Internet Explorer® 9 or later
      • Google Chrome™ 19 or later
      • Mozilla Firefox® 12 or later
      • Apple Safari 5 or later
    • JavaScript and cookies enabled

    MATLAB Mobile and the MATLAB Connector are intended for use behind a firewall on a private network. Virtual private network (VPN) use is recommended when used over the public Internet or via 3G or 4G.

App Downloads

Google Play
App Store

Don't see the download buttons?

Log in to your MathWorks Account or create an account now.